<!DOCTYPE html>
<html lang="en" id="page_1">
<head>
		<base href="https://www.creativeloafing.com/HomePage">
<!--Latest IE Compatibility-->
<meta http-equiv="X-UA-Compatible" content="IE=Edge">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="generator" content="Tiki Wiki CMS Groupware - https://tiki.org">

<meta content="creativeloafing.com/" name="twitter:domain"> 

						<link rel="canonical" href="creativeloafing.com/HomePage" />
		<!-- $page=HomePage, $smarty.request.mode= -->
	


	<meta name="description" content="Atlanta Creative Loafing" property="og:description">
	<meta name="twitter:description" content="Atlanta Creative Loafing">

<meta content="Atlanta Creative Loafing" property="og:site_name">
<meta content="Atlanta Creative Loafing" name="twitter:site">



<title>HomePage | Atlanta Creative Loafing</title>


<meta property="og:title" content="HomePage | Atlanta Creative Loafing">

<meta name="twitter:title" content="HomePage | Atlanta Creative Loafing">

			<meta content="website" property="og:type">
	

<meta name="twitter:card" content="summary">

						

			<link rel="alternate" type="application/rss+xml"
			title='Atlanta Creative Loafing - 100 Dishes'
			href="tiki-tracker_rss.php?ver=5&trackerId=4">
	<!--[if lt IE 9]>
	<script src="vendor_bundled/vendor/afarkas/html5shiv/dist/html5shiv.min.js" type="text/javascript"></script>
<![endif]-->
		
<link rel="icon" href="themes/CLATL/favicons/favicon-16x16.png" sizes="16x16" type="image/png">
<link rel="icon" href="themes/CLATL/favicons/favicon-32x32.png" sizes="32x32" type="image/png">
<link rel="shortcut icon" href="themes/CLATL/favicons/favicon.ico">
<link rel="stylesheet" href="temp/public/minified_d82beddd2f39067143ba9cf5c6164a04.css" type="text/css">
<style type="text/css"><!--
/* css 0 */
.ui-autocomplete-loading { background: white url("img/spinner.gif") right center no-repeat; }
select { font-size: 16px; padding: 4px; border-color:#fff; /* this forces chrome to apply the font-size */ }
.as3-secondary-nav {
    background-color: #f3f3f3;
    clear: both;
    height: 70px;
    overflow-y: hidden;
    position: relative;
    text-transform: uppercase;
    transform: translateZ(0px);
    transition: transform 0.5s ease 0s, -webkit-transform 0.5s ease 0s;
    width: 100%;
    will-change: transform;
    z-index: 1;
}
.as3-secondary-nav::after {
    background: transparent none repeat scroll 0 0;
    content: "";
    height: 100%;
    pointer-events: none;
    position: absolute;
    right: 0;
    top: 0;
    transition: opacity 0.2s ease 0s;
    width: 35px;
    z-index: 1;
}
.as3-secondary-nav .nav.navbar-nav {
padding-top: 0;
padding-bottom: 0;
}
.as3-secondary-nav .active a {
    border-top: 3px solid #00aeef;
}
.as3-secondary-nav .navbar-default {
    background-color: transparent;
}
article #page-data .as3-secondary-nav a {
    font-family: "Source Sans Pro",sans-serif;
    font-size: 1.3rem;
    font-weight: bold;
    text-decoration: none;
}
#page-data img {
    margin: 5px;
}
div[data-google-query-id] {
    text-align: center;
}
.row.page-width {
    width: 990px;
}
.big-image-box img, .main-img img {
    margin: 0 !important;
}
.pagetitle {display: none;}
.titletop {display: none;}
-->
</style>
<!--[if IE 8]>
<link rel="stylesheet" href="themes/base_files/feature_css/ie8.css" type="text/css">
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" href="themes/base_files/feature_css/ie9.css" type="text/css">
<![endif]-->
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KRTJJLD');</script>
<!-- End Google Tag Manager -->

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3016414-40"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3016414-40');
</script>

<html>
<meta name="google-site-verification" content="2IZlMInCx1BeZ4pvYxofFH8Dq9-QTNrBj_GSvRVaEno" />
</html>


	<meta name="viewport" content="width=device-width, initial-scale=1.0">
</head>
<body class=" tiki  tiki-index tiki_wiki_page layout_basic grp_Anonymous cat_portal-pages homepage en">







	<div id="ajaxLoading">Loading...</div>
<div id="ajaxLoadingBG">&nbsp;</div>
<div id="ajaxDebug"></div>


<div class="container">
	<div class="page-header" id="page-header">
		<div class="content clearfix modules row top_modules" id="top_modules">
	


			<div id="module_2" style=""
				 class="module box-logo">
				<div id="mod-logotop1" class="">
										<div  style="background-color: transparent;"  class="pull-left sitelogo"><a href="HomePage" title="Tiki powered site"><img src="display31" alt="Site Logo" style="max-width: 100%; height: auto"></a></div>
												</div>
</div>





			<div id="module_14" style=""
				 class="module box-Custom+Top+Right+Social+Links+and+Actions">
				<div id="mod-Custom_Top_Right_Social_Links_and_Actionstop2" class="">
										

<div id="Custom_Top_Right_Social_Links_and_Actions" style="display:block;">
<div class="block break-container" data-bvo-type="group" data-bvo-action="" data-bvo-key="group" data-bvo-width="0" data-bvo-position="left" data-bvo-inherit="false">

	<nav class="block" data-bvo-type="navigation" data-bvo-action="display" data-bvo-key="navigation.display" data-bvo-width="100" data-bvo-position="left" data-bvo-inherit="false" data-bvo-param-item-element="li" data-bvo-param-wrap-class-names="nav-wrap" data-bvo-param-wrap-element="ul">

		<ul class="nav-wrap">
			<li class="nav-item" data-bvo-type="social" data-bvo-param-social-provider="facebook" data-bvo-img-src="" data-bvo-icon-key="fa fa-facebook" data-bvo-active="false">
				<a href="https://www.facebook.com/clatl" target="_blank" title=""><i class="fa fa-facebook"></i></a>
			</li>
			<li class="nav-item" data-bvo-type="social" data-bvo-param-social-provider="twitter" data-bvo-img-src="" data-bvo-icon-key="fa fa-twitter" data-bvo-active="false">
				<a href="https://twitter.com/cl_atlanta" target="_blank" title=""><i class="fa fa-twitter"></i></a>
			</li>
			<li class="nav-item" data-bvo-type="social" data-bvo-param-social-provider="instagram" data-bvo-img-src="" data-bvo-icon-key="fa fa-instagram" data-bvo-active="false">
				<a href="https://www.instagram.com/cl_atl/" target="_blank" title=""><i class="fa fa-instagram"></i></a>
			</li>
			<li class="nav-item" data-bvo-type="link" data-bvo-img-src="" data-bvo-icon-key="fa fa-search" data-bvo-active="false">
				<a href="search" target="_self" title=""><i class="fa fa-search"></i></a>
			</li>

			<li class="nav-item navigation-overlay" data-bvo-type="link" data-bvo-img-src="" data-bvo-icon-key="fa fa-bars" data-bvo-active="false">
				<a href="" target="_self" title="" class=""><i class="fa fa-bars"></i></a>
			</li>
		</ul>
	</nav>

	<nav class="block" data-bvo-type="navigation" data-bvo-action="display" data-bvo-key="navigation.display" data-bvo-width="100" data-bvo-position="left" data-bvo-inherit="false" data-bvo-param-item-element="li" data-bvo-param-wrap-class-names="nav-wrap" data-bvo-param-wrap-element="ul">
		<ul class="nav-wrap">
							<li class="nav-item platform-login" data-bvo-type="link" data-bvo-img-src="" data-bvo-icon-key="" data-bvo-active="false" style="display: list-item;">

					<a href="login" target="_self" title="Login">Login</a>

				</li>
				<li class="nav-item platform-register text-muted" data-bvo-type="link" data-bvo-img-src="" data-bvo-icon-key="" data-bvo-active="false" style="display: list-item;">

					<a href="Register" target="_self" title="Register">Register</a>

				</li>
					</ul>
	</nav>
</div>
</div>

												</div>
</div>



</div>
		<div class="topbar row" id="topbar">
			<div class="content clearfix modules" id="topbar_modules">
	



			<div id="module_11" style=""
				 class="module box-menu">
				<div id="mod-menutopbar1" class="">
										
						<nav class="navbar yamm navbar-default" role="navigation">
									<div class="navbar-header">
						<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#mod-menutopbar1 .navbar-collapse">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>
											</div>
					<div class="collapse navbar-collapse">
												<ul class="nav navbar-nav">
						<li class="dropdown yamm">
				<a href="#" class="dropdown-toggle" data-toggle="dropdown">
					News
					<span class="caret"></span>
				</a>
				<ul class="dropdown-menu">
											<li class=""><a href=""><div  class='hidden'  ><div  class='h3'  ><a class="wiki"  href="dummy" rel="">dummy</a></div></div>
<div  class='row clearfix'  >
<div  class='col-sm-12'  >
<ul><li><a href="News" title="News" class="wiki wiki_page">CL News Home</a>
</li></ul></div>
</div> </a></li>
									</ul>
			</li>
								<li class="dropdown yamm">
				<a href="#" class="dropdown-toggle" data-toggle="dropdown">
					Food/Drink
					<span class="caret"></span>
				</a>
				<ul class="dropdown-menu">
											<li class=""><a href=""><div  class='hidden'  ><div  class='h3'  ><a class="wiki"  href="dummy" rel="">dummy</a></div></div>
<div  class='row clearfix'  >
<div  class='col-sm-12'  >
<ul><li><a href="Food-and-Drink-Home" title="Food and Drink Home" class="wiki wiki_page">Food &amp; Drink Home</a>
</li><li><a href="First-Draft" title="First Draft" class="wiki wiki_page">First Draft</a>
</li><li><a href="Quick-Bites" title="Quick Bites" class="wiki wiki_page">Quick Bites</a>
</li></ul></div>
</div></a></li>
									</ul>
			</li>
								<li class="dropdown yamm">
				<a href="#" class="dropdown-toggle" data-toggle="dropdown">
					Music
					<span class="caret"></span>
				</a>
				<ul class="dropdown-menu">
											<li class=""><a href=""><div  class='hidden'  ><div  class='h3'  ><a class="wiki"  href="dummy" rel="">dummy</a></div></div>
<div  class='row clearfix'  >
<div  class='col-sm-12'  >
<ul><li><a href="Music" title="Music" class="wiki wiki_page">Music Homepage</a>
</li><li><a href="Local-Album-Reviews" title="Local Album Reviews" class="wiki wiki_page">Best Local Albums of 2017</a>
</li><li><a href="CL-Metal" title="CL-Metal" class="wiki wiki_page">CL Metal</a>
</li><li><a href="Fear-of-Fear" title="Fear of Fear" class="wiki wiki_page">Fear of Fear</a>
</li><li><a href="High-Frequencies" title="High Frequencies" class="wiki wiki_page">Tony Paris' High Frequencies</a>
</li><li><a href="ATL-Untrapped" title="ATL Untrapped" class="wiki wiki_page">Jewel Wicker's ATL Untrapped</a>
</li><li><a href="tiki-editpage.php?page=Live+From+the+Archives" title="Create page: Live From the Archives" class="wiki wikinew text-danger tips">Live From the Archives</a>
</li></ul></div>
</div>
<p></p></a></li>
									</ul>
			</li>
								<li class="dropdown yamm">
				<a href="#" class="dropdown-toggle" data-toggle="dropdown">
					Culture
					<span class="caret"></span>
				</a>
				<ul class="dropdown-menu">
											<li class=""><a href=""><div  class='hidden'  ><div  class='h3'  ><a class="wiki"  href="dummy" rel="">dummy</a></div></div>
<div  class='row clearfix'  >
<div  class='col-sm-12'  >
<ul><li><a href="Festivals" title="Festivals" class="wiki wiki_page">Festivals</a>
</li><li><a href="Comedy" title="Comedy" class="wiki wiki_page">Comedy</a>
</li><li><a href="Dance" title="Dance" class="wiki wiki_page">Dance</a>
</li><li><a href="Visual-Arts" title="Visual Arts" class="wiki wiki_page">Visual Arts</a>
</li><li><a href="Theater" title="Theater" class="wiki wiki_page">Theater</a>
</li><li><a href="Spoken-Word" title="Spoken Word" class="wiki wiki_page">Spoken Word</a>
</li><li><a href="Books" title="Books" class="wiki wiki_page">Books</a>
</li><li><a href="Movies" title="Movies" class="wiki wiki_page">Movies</a>
</li><li><a href="Fiction-Issue" title="Fiction Issue" class="wiki wiki_page">Fiction Issue</a>
</li></ul></div>
</div></a></li>
									</ul>
			</li>
								<li class=""><a href="After-Hours">After Hours</a></li>
								<li class="dropdown yamm">
				<a href="#" class="dropdown-toggle" data-toggle="dropdown">
					Events
					<span class="caret"></span>
				</a>
				<ul class="dropdown-menu">
											<li class=""><a href=""><div  class='hidden'  ><div  class='h3'  ><a class="wiki"  href="dummy" rel="">dummy</a></div></div>
<div  class='row clearfix'  >
<div  class='col-sm-12'  >
<ul><li> <a href="Atlanta-Events" title="Atlanta-Events" class="wiki wiki_page">Atlanta Events</a>
</li><li> <a href="See-and-Do" title="See and Do" class="wiki wiki_page">Events Search</a>
</li><li> <a href="Add-Event" title="Add Event" class="wiki wiki_page">Submit an Event</a>
</li><li> <a href="5-Things-to-Do-in-Atlanta" title="5 Things to Do in Atlanta" class="wiki wiki_page">5 Things to Do</a>
</li></ul></div>
</div></a></li>
									</ul>
			</li>
								<li class="yamm"><a href="City-Guide">City Guide</a></li>
								<li class="dropdown yamm">
				<a href="#" class="dropdown-toggle" data-toggle="dropdown">
					Best of
					<span class="caret"></span>
				</a>
				<ul class="dropdown-menu">
											<li class=""><a href=""> <div  class='hidden'  ><div  class='h3'  ><a class="wiki"  href="dummy" rel="">dummy</a></div></div>
<div  class='row clearfix'  >
<div  class='col-sm-12'  >
<ul><li> <a href="Best-of-Atlanta-2017" title="Best of Atlanta 2017" class="wiki wiki_page">2017</a>
</li><li> <a href="Best-of-Atlanta-2016" title="Best of Atlanta 2016" class="wiki wiki_page">2016</a>
</li></ul></div>
</div></a></li>
									</ul>
			</li>
								<li class="dropdown yamm">
				<a href="#" class="dropdown-toggle" data-toggle="dropdown">
					Etc.
					<span class="caret"></span>
				</a>
				<ul class="dropdown-menu">
											<li class=""><a href="">  <div  class='hidden'  ><div  class='h3'  ><a class="wiki"  href="dummy" rel="">dummy</a></div></div>
<div  class='row clearfix'  >
<div  class='col-sm-12'  >
<ul><li> <a href="Fun-Free" title="Fun-Free" class="wiki wiki_page">Fun-Free</a>
</li><li> <a class="wiki external" target="_blank" href="http://loafdeals.com/deals/all/2" rel="external">Loaf Deals</a>
</li></ul></div>
</div>
<p>
<br /></p></a></li>
									</ul>
			</li>
			</ul>

					</div>
							</nav>
			
												</div>
</div>





			<div id="module_55" style="align:center"
				 class="module box-HP-Top-ldrbd">
				<div id="mod-HP-Top-ldrbdtopbar2" class="">
										

<div id="HP-Top-ldrbd" style="display:block;">

<script>
  var gptAdSlots = [];
  googletag.cmd.push(function() {
    var ldrbd = googletag.sizeMapping().addSize([1024, 768], [970, 90]).addSize([800, 400], [[728, 90],[970,90]]).addSize([320, 200], [300, 50]).addSize([0, 0], [300, 50]).build();
    var footer = googletag.sizeMapping().addSize([1024, 768], [970, 90]).addSize([800, 400], [[728, 90],[970,90]]).addSize([320, 200], [300, 50]).addSize([0, 0], [300, 50]).build();
        gptAdSlots[0] = googletag.defineSlot('/87204725/Home_Page_Only/Home_Page_Ldrbd', [[970, 90], [728, 90], [300, 50]], 'div-gpt-ad-1517671464646-0').defineSizeMapping(ldrbd).addService(googletag.pubads());
		 gptAdSlots[0] = googletag.defineSlot('/87204725/Home_Page_Only/Home_Page_Rectangle', [300, 250], 'div-gpt-ad-1517671464646-1').addService(googletag.pubads());
        gptAdSlots[1] = googletag.defineSlot('/87204725/Home_Page_Only/Home_Page_Super_Ldbrd', [[970, 90], [728, 90], [300, 50]], 'div-gpt-ad-1517671464646-3').defineSizeMapping(footer).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- /87204725/Home_Page_Only/Home_Page_Ldrbd -->
<div id='div-gpt-ad-1517671464646-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517671464646-0'); });
</script>
</div>
</div>

												</div>
</div>



</div>
		</div>
	</div>

	<div class="row row-middle" id="row-middle">
					<div class="col-md-12 col1" id="col1">
								
<div id="tikifeedback">
	</div>

				
	
				
												
					<h1 class="pagetitle"><a class="" title="refresh" href="HomePage">HomePage</a></h1>
		
	
				
				
				
				
	
	
	<article id="top" class="wikitext clearfix">
					
			
			
					 

		
		<div id="page-data" class="clearfix">
										<div style="text-align: center;"><a class="wiki external" target="_blank" href="https://www.creativeloafing.com/content-405330-Midnight-Larks'-debut-LP-shines-bright" rel="external"><div style="display: inline-block;  max-width: 100%; width:1202px;"><img src="dl4134?display&max=1200"  width="1200" height="953" style="display:block; margin-left:auto; margin-right:auto;" alt="THREE OF A KIND: Midnight Lark's shine bright on debut LP.  
Photo by: Kellyn Willey" class="regImage pluginImg4134 img-responsive" title="THREE OF A KIND: Midnight Lark's shine bright on debut LP.  
Photo by: Kellyn Willey" />	<div class="mini" style="">		<div class="thumbcaption">THREE OF A KIND: Midnight Lark's shine bright on debut LP.  
Photo by: Kellyn Willey		</div>	</div></div></a></div>
<p>
</p>
 <div  class='col-sm-12 big-image-box margin-bottom-md'  >
</div>
<h2  class='block-title'  >Featured Stories</h2>
<div  class='row page-width'  >
<div  class='featured-list'  >
<div >
		<div class="row margin-bottom-lg">
				
																																			<div class="col-sm-4">
				<a href="content-405341-ATLANTA-UNTRAPPED--Killer-Mike-messed-up"><img src="dl4206?display&x=375&y=250"  width="375" height="250" alt="Killer Mike By Dustin Chambers" class="regImage pluginImg4206 img-responsive" /></a>
			</div>
				<div class="col-sm-8">
			<h4 class="media-heading" type="h4"><a href="content-405341-ATLANTA-UNTRAPPED--Killer-Mike-messed-up">ATLANTA UNTRAPPED: Killer Mike messed up</a> <small>Article</small></h4>
																<div class="event-date">
					Sunday April 1, 2018 10:35 am EDT
					<span class="text-muted"><time class="timeago" datetime="2018-04-01T10:35:13-04:00">2018-04-01 10:35</time></span>
				</div>
															<div class="description">
													The Run the Jewels rapper and activist has a long history of voicing inflammatory political views
											| <a href="content-405341-ATLANTA-UNTRAPPED--Killer-Mike-messed-up" class="read-more">more...</a></div>
										
			
		</div>
	</div>
	<div class="row margin-bottom-lg">
				
																																		<div class="col-sm-12">
			<h4 class="media-heading" type="h4"><a href="content-405316-5-things-to-do--Have-an-Eggcellent-Easter">5 things to do: Have an Eggcellent Easter</a> <small>Article</small></h4>
																<div class="event-date">
					Sunday April 1, 2018 05:00 am EDT
					<span class="text-muted"><time class="timeago" datetime="2018-04-01T05:00:00-04:00">2018-04-01 05:00</time></span>
				</div>
															<div class="description">
													What's going on around ATL today (Easter edition)
											| <a href="content-405316-5-things-to-do--Have-an-Eggcellent-Easter" class="read-more">more...</a></div>
										
			
		</div>
	</div>
	<div class="row margin-bottom-lg">
				
																																		<div class="col-sm-12">
			<h4 class="media-heading" type="h4"><a href="content-405182-5-things-to-do--Vegan-Chili-Cook-Off">5 things to do: Vegan Chili Cook-Off</a> <small>Article</small></h4>
																<div class="event-date">
					Saturday March 31, 2018 05:00 am EDT
					<span class="text-muted"><time class="timeago" datetime="2018-03-31T05:00:00-04:00">2018-03-31 05:00</time></span>
				</div>
															<div class="description">
													What's going on around ATL today 
											| <a href="content-405182-5-things-to-do--Vegan-Chili-Cook-Off" class="read-more">more...</a></div>
										
			
		</div>
	</div>

	<ul class="pagination"><li class="disabled"><span>«</span></li><li class="active"><span>1 <span class="sr-only">(current)</span></span></li><li><a class="prevnext"  href="/HomePage?offset=3" onclick="customsearch_0.offset=3;$('#customsearch_0').submit();return false;" >2</a></li><li><a class="prevnext"  href="/HomePage?offset=6" onclick="customsearch_0.offset=6;$('#customsearch_0').submit();return false;" >3</a></li><li class="disabled"><span>…</span><li><a class="prevnext"  href="/HomePage?offset=27" onclick="customsearch_0.offset=27;$('#customsearch_0').submit();return false;" >10</a></li><li class="disabled"><span>…</span><li><a class="prevnext"  href="/HomePage?offset=252" onclick="customsearch_0.offset=252;$('#customsearch_0').submit();return false;" >85</a></li><li><a class="prevnext next"  href="/HomePage?offset=3" onclick="customsearch_0.offset=3;$('#customsearch_0').submit();return false;" >»</a></li></ul>
</div>

</div></div>
<hr />
<div  class='featured-list'  >
<div >
		<div class="row margin-bottom-lg">
				
																																			<div class="col-sm-4">
				<a href="content-307917-PERFECTING-CHICKEN--THE-MAKING-OF-CRISPY-POLLO-BITES"><img src="dl3356?display&x=367&y=250"  width="367" height="250" alt="MainPolloBites5pc NoDrink" class="regImage pluginImg3356 img-responsive" /></a>
			</div>
				<div class="col-sm-8">
			<h4 class="media-heading" type="h4"><a href="content-307917-PERFECTING-CHICKEN--THE-MAKING-OF-CRISPY-POLLO-BITES">PERFECTING CHICKEN: THE MAKING OF CRISPY POLLO BITES</a> <small>Article</small></h4>
													<div class="sub-title h5">
					Pollo Tropical® takes its citrus marinade to the next level. <i>(Sponsored)</i>
				</div>
										<div class="event-date">
					Wednesday March 7, 2018 10:16 am EST
					<span class="text-muted"><time class="timeago" datetime="2018-03-07T10:16:30-05:00">2018-03-07 10:16</time></span>
				</div>
															<div class="description">
													<p>
<br />
<br />
<br /> </p>

											| <a href="content-307917-PERFECTING-CHICKEN--THE-MAKING-OF-CRISPY-POLLO-BITES" class="read-more">more...</a></div>
										
			
		</div>
	</div>

	
</div>

</div>
<p>
</p>
<h2  class='block-title'  ><a class="wiki"  href="Food and Drink Home" rel="">Food and Drink</a></h2>
<div  class='row page-width'  >
<div  class='featured-list'  >
<div >
		<div class="row margin-bottom-lg">
				
																																			<div class="col-sm-4">
				<a href="content-405276-SEE-&-DO--2nd-annual-Scofflaw-egg-hunt"><img src="dl4112?display&x=333&y=250"  width="333" height="250" alt="Scofflaw Eggs, Courtesy Scofflaw Brewing Company" class="regImage pluginImg4112 img-responsive" /></a>
			</div>
				<div class="col-sm-8">
			<h4 class="media-heading" type="h4"><a href="content-405276-SEE-&-DO--2nd-annual-Scofflaw-egg-hunt">SEE & DO: 2nd annual Scofflaw egg hunt</a> <small>Article</small></h4>
																<div class="event-date">
					Friday March 30, 2018 11:32 am EDT
					<span class="text-muted"><time class="timeago" datetime="2018-03-30T11:32:14-04:00">2018-03-30 11:32</time></span>
				</div>
															<div class="description">
													Drink beer and hunt for eggs on March 31
											| <a href="content-405276-SEE-&-DO--2nd-annual-Scofflaw-egg-hunt" class="read-more">more...</a></div>
										
			
		</div>
	</div>
	<div class="row margin-bottom-lg">
				
																																			<div class="col-sm-4">
				<a href="content-405275-SEE-&-DO--Torched-Hop-turns-two"><img src="dl4111?display&x=375&y=250"  width="375" height="250" alt="Torched Hop, Alan Maxcy" class="regImage pluginImg4111 img-responsive" /></a>
			</div>
				<div class="col-sm-8">
			<h4 class="media-heading" type="h4"><a href="content-405275-SEE-&-DO--Torched-Hop-turns-two">SEE & DO: Torched Hop turns two</a> <small>Article</small></h4>
																<div class="event-date">
					Friday March 30, 2018 11:24 am EDT
					<span class="text-muted"><time class="timeago" datetime="2018-03-30T11:24:42-04:00">2018-03-30 11:24</time></span>
				</div>
															<div class="description">
													A birthday party at Torched Hop Brewing Company to celebrate two years in ATL 
											| <a href="content-405275-SEE-&-DO--Torched-Hop-turns-two" class="read-more">more...</a></div>
										
			
		</div>
	</div>
	<div class="row margin-bottom-lg">
				
																																			<div class="col-sm-4">
				<a href="content-405253-Quick-Bites--Yebo-Ski-House-has-closed-up-après-ski-for-the-season,-Second-Self-Beer-Company-is-throwing-a-release-party-and-more."><img src="dl4082?display&x=250&y=250"  width="250" height="250" alt="Easter Bunny" class="regImage pluginImg4082 img-responsive" /></a>
			</div>
				<div class="col-sm-8">
			<h4 class="media-heading" type="h4"><a href="content-405253-Quick-Bites--Yebo-Ski-House-has-closed-up-après-ski-for-the-season,-Second-Self-Beer-Company-is-throwing-a-release-party-and-more.">Quick Bites: Yebo Ski House has closed up après ski for the season, Second Self Beer Company is throwing a release party and more.</a> <small>Article</small></h4>
																<div class="event-date">
					Thursday March 29, 2018 01:35 pm EDT
					<span class="text-muted"><time class="timeago" datetime="2018-03-29T13:35:57-04:00">2018-03-29 13:35</time></span>
				</div>
															<div class="description">
													Food news roundup
											| <a href="content-405253-Quick-Bites--Yebo-Ski-House-has-closed-up-après-ski-for-the-season,-Second-Self-Beer-Company-is-throwing-a-release-party-and-more." class="read-more">more...</a></div>
										
			
		</div>
	</div>

	<ul class="pagination"><li class="disabled"><span>«</span></li><li class="active"><span>1 <span class="sr-only">(current)</span></span></li><li><a class="prevnext"  href="/HomePage?offset=3" onclick="customsearch_0.offset=3;$('#customsearch_0').submit();return false;" >2</a></li><li><a class="prevnext"  href="/HomePage?offset=6" onclick="customsearch_0.offset=6;$('#customsearch_0').submit();return false;" >3</a></li><li class="disabled"><span>…</span><li><a class="prevnext"  href="/HomePage?offset=504" onclick="customsearch_0.offset=504;$('#customsearch_0').submit();return false;" >169</a></li><li class="disabled"><span>…</span><li><a class="prevnext"  href="/HomePage?offset=5028" onclick="customsearch_0.offset=5028;$('#customsearch_0').submit();return false;" >1677</a></li><li><a class="prevnext next"  href="/HomePage?offset=3" onclick="customsearch_0.offset=3;$('#customsearch_0').submit();return false;" >»</a></li></ul>
</div>

</div></div>
<p>
</p>
<h2  class='block-title'  ><a class="wiki"  href="Music" rel="">Music</a></h2>
<div  class='row page-width'  >
<div  class='featured-list'  >
<div >
		<div class="row margin-bottom-lg">
				
																																			<div class="col-sm-4">
				<a href="content-405341-ATLANTA-UNTRAPPED--Killer-Mike-messed-up"><img src="dl4206?display&x=375&y=250"  width="375" height="250" alt="Killer Mike By Dustin Chambers" class="regImage pluginImg4206 img-responsive" /></a>
			</div>
				<div class="col-sm-8">
			<h4 class="media-heading" type="h4"><a href="content-405341-ATLANTA-UNTRAPPED--Killer-Mike-messed-up">ATLANTA UNTRAPPED: Killer Mike messed up</a> <small>Article</small></h4>
																<div class="event-date">
					Sunday April 1, 2018 10:35 am EDT
					<span class="text-muted"><time class="timeago" datetime="2018-04-01T10:35:13-04:00">2018-04-01 10:35</time></span>
				</div>
															<div class="description">
													The Run the Jewels rapper and activist has a long history of voicing inflammatory political views
											| <a href="content-405341-ATLANTA-UNTRAPPED--Killer-Mike-messed-up" class="read-more">more...</a></div>
										
			
		</div>
	</div>
	<div class="row margin-bottom-lg">
				
																																			<div class="col-sm-4">
				<a href="content-405330-Midnight-Larks'-debut-LP-shines-bright"><img src="dl4120?display&x=250&y=250"  width="250" height="250" alt="Midnight Larks" class="regImage pluginImg4120 img-responsive" /></a>
			</div>
				<div class="col-sm-8">
			<h4 class="media-heading" type="h4"><a href="content-405330-Midnight-Larks'-debut-LP-shines-bright">Midnight Larks' debut LP shines bright</a> <small>Article</small></h4>
																<div class="event-date">
					Friday March 30, 2018 06:19 pm EDT
					<span class="text-muted"><time class="timeago" datetime="2018-03-30T18:19:34-04:00">2018-03-30 18:19</time></span>
				</div>
															<div class="description">
													 
											| <a href="content-405330-Midnight-Larks'-debut-LP-shines-bright" class="read-more">more...</a></div>
										
			
		</div>
	</div>
	<div class="row margin-bottom-lg">
				
																																			<div class="col-sm-4">
				<a href="content-405328-HIGH-FREQUENCIES--From-twelve-string-to-no-strings?"><img src="dl4117?display&x=314&y=250"  width="314" height="250" alt="Blind Willies" class="regImage pluginImg4117 img-responsive" /></a>
			</div>
				<div class="col-sm-8">
			<h4 class="media-heading" type="h4"><a href="content-405328-HIGH-FREQUENCIES--From-twelve-string-to-no-strings?">HIGH FREQUENCIES: From twelve-string to no strings?</a> <small>Article</small></h4>
																<div class="event-date">
					Friday March 30, 2018 05:42 pm EDT
					<span class="text-muted"><time class="timeago" datetime="2018-03-30T17:42:16-04:00">2018-03-30 17:42</time></span>
				</div>
															<div class="description">
													The guitar is not ready for the trash pile, as evidenced by Blind Willie’s, Blackfox, Darling Machine, and Tommy Talton
											| <a href="content-405328-HIGH-FREQUENCIES--From-twelve-string-to-no-strings?" class="read-more">more...</a></div>
										
			
		</div>
	</div>

	<ul class="pagination"><li class="disabled"><span>«</span></li><li class="active"><span>1 <span class="sr-only">(current)</span></span></li><li><a class="prevnext"  href="/HomePage?offset=3" onclick="customsearch_0.offset=3;$('#customsearch_0').submit();return false;" >2</a></li><li><a class="prevnext"  href="/HomePage?offset=6" onclick="customsearch_0.offset=6;$('#customsearch_0').submit();return false;" >3</a></li><li class="disabled"><span>…</span><li><a class="prevnext"  href="/HomePage?offset=1800" onclick="customsearch_0.offset=1800;$('#customsearch_0').submit();return false;" >601</a></li><li class="disabled"><span>…</span><li><a class="prevnext"  href="/HomePage?offset=17997" onclick="customsearch_0.offset=17997;$('#customsearch_0').submit();return false;" >6000</a></li><li><a class="prevnext next"  href="/HomePage?offset=3" onclick="customsearch_0.offset=3;$('#customsearch_0').submit();return false;" >»</a></li></ul>
</div>

</div></div>
<p>
</p>
<h2  class='block-title'  ><a class="wiki"  href="News" rel="">News</a></h2>
<div  class='row page-width'  >
<div  class='featured-list'  >
<div >
		<div class="row margin-bottom-lg">
				
																																		<div class="col-sm-12">
			<h4 class="media-heading" type="h4"><a href="content-307756-SEE-&-DO--March-for-Our-Lives">SEE & DO: March for Our Lives</a> <small>Article</small></h4>
																<div class="event-date">
					Wednesday March 21, 2018 05:00 am EDT
					<span class="text-muted"><time class="timeago" datetime="2018-03-21T05:00:00-04:00">2018-03-21 05:00</time></span>
				</div>
															<div class="description">
													Students and supporters take to the streets
											| <a href="content-307756-SEE-&-DO--March-for-Our-Lives" class="read-more">more...</a></div>
										
			
		</div>
	</div>
	<div class="row margin-bottom-lg">
				
																																			<div class="col-sm-4">
				<a href="content-404879-Drink-Beer-Do-Good"><img src="dl3793?display&x=250&y=250"  width="250" height="250" alt="Drink Beer Do Good Picture" class="regImage pluginImg3793 img-responsive" /></a>
			</div>
				<div class="col-sm-8">
			<h4 class="media-heading" type="h4"><a href="content-404879-Drink-Beer-Do-Good">Drink Beer Do Good</a> <small>Article</small></h4>
													<div class="sub-title h5">
					Recognizing our Volunteers and Supporting Gateway Center to End Homelessness
				</div>
										<div class="event-date">
					Tuesday March 20, 2018 07:16 pm EDT
					<span class="text-muted"><time class="timeago" datetime="2018-03-20T19:16:15-04:00">2018-03-20 19:16</time></span>
				</div>
															<div class="description">
													Creative Loafing's occasional post to highlight interesting projects Atlantans are doing for fellow Atlantans.
											| <a href="content-404879-Drink-Beer-Do-Good" class="read-more">more...</a></div>
										
			
		</div>
	</div>
	<div class="row margin-bottom-lg">
				
																																			<div class="col-sm-4">
				<a href="content-404728-Quick-Bites--James-Beard-shortlist-released,-Donetto-adds-Sunday-dinner,-Brunch-Bill-heads-to-Deal's-desk-and-more"><img src="dl3667?display&x=375&y=250"  width="375" height="250" alt="Screen Shot 2018 03 16 At 10.50.34 PM" class="regImage pluginImg3667 img-responsive" /></a>
			</div>
				<div class="col-sm-8">
			<h4 class="media-heading" type="h4"><a href="content-404728-Quick-Bites--James-Beard-shortlist-released,-Donetto-adds-Sunday-dinner,-Brunch-Bill-heads-to-Deal's-desk-and-more">Quick Bites: James Beard shortlist released, Donetto adds Sunday dinner, Brunch Bill heads to Deal's desk and more</a> <small>Article</small></h4>
																<div class="event-date">
					Friday March 16, 2018 10:46 pm EDT
					<span class="text-muted"><time class="timeago" datetime="2018-03-16T22:46:19-04:00">2018-03-16 22:46</time></span>
				</div>
															<div class="description">
													Food news roundup
											| <a href="content-404728-Quick-Bites--James-Beard-shortlist-released,-Donetto-adds-Sunday-dinner,-Brunch-Bill-heads-to-Deal's-desk-and-more" class="read-more">more...</a></div>
										
			
		</div>
	</div>

	<ul class="pagination"><li class="disabled"><span>«</span></li><li class="active"><span>1 <span class="sr-only">(current)</span></span></li><li><a class="prevnext"  href="/HomePage?offset=3" onclick="customsearch_0.offset=3;$('#customsearch_0').submit();return false;" >2</a></li><li><a class="prevnext"  href="/HomePage?offset=6" onclick="customsearch_0.offset=6;$('#customsearch_0').submit();return false;" >3</a></li><li class="disabled"><span>…</span><li><a class="prevnext"  href="/HomePage?offset=1182" onclick="customsearch_0.offset=1182;$('#customsearch_0').submit();return false;" >395</a></li><li class="disabled"><span>…</span><li><a class="prevnext"  href="/HomePage?offset=11811" onclick="customsearch_0.offset=11811;$('#customsearch_0').submit();return false;" >3938</a></li><li><a class="prevnext next"  href="/HomePage?offset=3" onclick="customsearch_0.offset=3;$('#customsearch_0').submit();return false;" >»</a></li></ul>
</div>

</div></div>
<p>
</p>
<h2  class='block-title'  ><a class="wiki"  href="After Hours" rel="">After Hours</a></h2>
<div  class='row page-width'  >
<div  class='featured-list'  >
<div >
		<div class="row margin-bottom-lg">
				
																																			<div class="col-sm-4">
				<a href="content-405261-1-900-BANGKOK-brings-old-Atlanta-vibes-back-with-bass-music"><img src="dl4090?display&x=406&y=250"  width="406" height="250" alt="Bangcock" class="regImage pluginImg4090 img-responsive" /></a>
			</div>
				<div class="col-sm-8">
			<h4 class="media-heading" type="h4"><a href="content-405261-1-900-BANGKOK-brings-old-Atlanta-vibes-back-with-bass-music">1-900-BANGKOK brings old Atlanta vibes back with bass music</a> <small>Article</small></h4>
																<div class="event-date">
					Thursday March 29, 2018 03:36 pm EDT
					<span class="text-muted"><time class="timeago" datetime="2018-03-29T15:36:51-04:00">2018-03-29 15:36</time></span>
				</div>
															<div class="description">
													<p>
<br /></p>

											| <a href="content-405261-1-900-BANGKOK-brings-old-Atlanta-vibes-back-with-bass-music" class="read-more">more...</a></div>
										
			
		</div>
	</div>
	<div class="row margin-bottom-lg">
				
																																			<div class="col-sm-4">
				<a href="content-337129-SEE-&-DO--Drunks-and-Dragons"><img src="dl3469?display&x=333&y=250"  width="333" height="250" alt="Bradley Goodnight" class="regImage pluginImg3469 img-responsive" /></a>
			</div>
				<div class="col-sm-8">
			<h4 class="media-heading" type="h4"><a href="content-337129-SEE-&-DO--Drunks-and-Dragons">SEE & DO: Drunks and Dragons</a> <small>Article</small></h4>
																<div class="event-date">
					Saturday March 10, 2018 09:40 am EST
					<span class="text-muted"><time class="timeago" datetime="2018-03-10T09:40:45-05:00">2018-03-10 09:40</time></span>
				</div>
															<div class="description">
													Grab a drink and escape into the fantasy land of D&amp;amp;amp;D at Joystick Gamebar’s Drunks and Dragons, every Monday and Tuesday at 7 p.m
											| <a href="content-337129-SEE-&-DO--Drunks-and-Dragons" class="read-more">more...</a></div>
										
			
		</div>
	</div>
	<div class="row margin-bottom-lg">
				
																																			<div class="col-sm-4">
				<a href="content-132439-Welcome-to-After-Hours"><img src="dl438?display&x=374&y=250"  width="374" height="250" alt="After Dark Content Shot" class="regImage pluginImg438 img-responsive" /></a>
			</div>
				<div class="col-sm-8">
			<h4 class="media-heading" type="h4"><a href="content-132439-Welcome-to-After-Hours">Welcome to After Hours</a> <small>Article</small></h4>
													<div class="sub-title h5">
					CL's new insider look at nightlife in Atlanta
				</div>
										<div class="event-date">
					Wednesday March 7, 2018 08:12 pm EST
					<span class="text-muted"><time class="timeago" datetime="2018-03-07T20:12:00-05:00">2018-03-07 20:12</time></span>
				</div>
															<div class="description">
													When the sun goes down in the ATL, another side of the city rears its head...
											| <a href="content-132439-Welcome-to-After-Hours" class="read-more">more...</a></div>
										
			
		</div>
	</div>

	<ul class="pagination"><li class="disabled"><span>«</span></li><li class="active"><span>1 <span class="sr-only">(current)</span></span></li><li><a class="prevnext"  href="/HomePage?offset=3" onclick="customsearch_0.offset=3;$('#customsearch_0').submit();return false;" >2</a></li><li><a class="prevnext"  href="/HomePage?offset=6" onclick="customsearch_0.offset=6;$('#customsearch_0').submit();return false;" >3</a></li><li class="disabled"><span>…</span><li><a class="prevnext"  href="/HomePage?offset=42" onclick="customsearch_0.offset=42;$('#customsearch_0').submit();return false;" >15</a></li><li><a class="prevnext next"  href="/HomePage?offset=3" onclick="customsearch_0.offset=3;$('#customsearch_0').submit();return false;" >»</a></li></ul>
</div>

</div></div>
					</div>

		
			</article> 

	
	<footer class="help-block">
		
		
		
			</footer>

		
			<div class="wikitopline clearfix" style="clear: both;">
	<div class="content">
					<div class="wikiinfo pull-left">
				
				
				

											</div>
		 
	</div> 
</div> 

					<div class="wikiactions_wrapper">
		<div class="wikiactions icons btn-group pull-right">
			<div class="btn-group">
				
				
				
				
								
				
																	<div class="btn-group page_actions">
																<a class="btn btn-link" data-toggle="dropdown" data-hover="dropdown" href="#">
						<span class="icon icon-menu-extra fa fa-chevron-down fa-fw "   ></span>
					</a>
					<ul class="dropdown-menu dropdown-menu-right">
						<li class="dropdown-title">
							Page actions
						</li>
						<li class="divider"></li>
						<li>
													</li>
																																																															<li>
								<a href="tiki-tell_a_friend.php?url=%2FHomePage">
									<span class="icon icon-envelope fa fa-envelope-o fa-fw "   ></span> Send link
																	</a>
							</li>
												
																		
																							</ul>
									
					</div>
							</div>
		</div> 
	</div>
	
								
	
	
	
			
									<div class="content clearfix modules" id="pagebottom_modules">
	


			<div id="module_60" style="position:float;center"
				 class="module box-HP-Footer">
				<div id="mod-HP-Footerpagebottom1" class="">
										

<div id="HP-Footer" style="display:block;">

<!-- /87204725/Home_Page_Only/Home_Page_Super_Ldbrd -->
<div id='div-gpt-ad-1517671464646-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517671464646-3'); });
</script>
</div>

</div>

												</div>
</div>



</div>
							</div>
			</div>

	<footer class="footer" id="footer">
		<div class="footer_liner">
			<div class="content clearfix modules row row-sidemargins-zero" id="bottom_modules">
	


			<div id="module_13" style=""
				 class="module margin-bottom-md box-Secure+Site+Badge">
				<div id="mod-Secure_Site_Badgebottom1" class="">
										

<div id="Secure_Site_Badge" style="display:block;">
<div class="clearfix" style="text-align: center;"><img src="display107" width="131" height="32" alt="Siteseal Gd 3 H D M" class="regImage img-responsive pluginImg107"></div></div>

												</div>
</div>


	


			<div id="module_15" style=""
				 class="module box-menupage">
				<div id="mod-menupagebottom2" class="">
										
			<div class="clearfix " id="footernav">
			<ul><li><a class="wiki external" target="_blank" href="http://dev.creativeloafing.com/HomePage" rel="external"><img src="dl3133?display&x=300&y=322"  width="300" height="322" alt="CL COVER MARCH Web" class="regImage pluginImg3133 img-responsive" /> </a>
<ul><li><a class="wiki external" target="_blank" href="http://dev.creativeloafing.com/digital-edition/CL_March_Full.epub" rel="external">Digital Edition</a>
</li></ul></li><li><a href="Staff" title="Staff" class="wiki wiki_page">ABOUT US</a>
<ul><li><a href="Staff" title="Staff" class="wiki wiki_page">STAFF</a>
</li><li><a href="FAQ" title="FAQ" class="wiki wiki_page">FAQ</a>
</li><li><a href="Staff" title="Staff" class="wiki wiki_page">CONTACT US</a>
</li></ul></li><li><a class="wiki"  href="#" rel="">ETC…</a>
<ul><li><a href="subscribe" title="subscribe" class="wiki wiki_page">NEWSLETTERS</a>
</li><li><a href="privacy-policy-2" title="privacy-policy" class="wiki wiki_page">PRIVACY POLICY</a>
</li><li><a href="comment-policy" title="comment-policy" class="wiki wiki_page">COMMENT POLICY</a>
</li><li><a href="Find-Paper" title="Find Paper" class="wiki wiki_page">FIND A PAPER</a>
</li></ul></li><li><a class="wiki external" target="_blank" href="http://loafdeals.com/" rel="external">LOAF DEALS</a>
<ul><li><a class="wiki external" target="_blank" href="http://loafdeals.com/deals/all/2" rel="external">FOOD</a>
</li><li><a class="wiki external" target="_blank" href="http://loafdeals.com/deals/all/9" rel="external">SERVICES</a>
</li><li><a class="wiki external" target="_blank" href="http://loafdeals.com/deals/all/4" rel="external">GOODS</a>
</li><li><a class="wiki external" target="_blank" href="http://loafdeals.com/deals/all/15" rel="external">EVENTS</a>
</li></ul></li><li><a href="advertise" title="advertise" class="wiki wiki_page">ADVERTISE</a>
</li><li><a class="wiki"  href="#" rel="">CL IN OTHER CITIES</a>
<ul><li><a class="wiki external" target="_blank" href="http://cltampa.com" rel="external">TAMPA</a>
</li><li><a class="wiki external" target="_blank" href="https://clclt.com" rel="external">CHARLOTTE</a>
</li></ul></li><li><a href="Add-Event" title="Add Event" class="wiki wiki_page">SUBMIT AN EVENT</a>
</li></ul><p>
<br /> </p>

		</div>
		
												</div>
</div>





			<div id="module_5" style=""
				 class="module box-rsslist">
				<div id="mod-rsslistbottom3" class="">
										
	<div id="rss">
																									<a class="linkmodule" href="tiki-tracker_rss.php?ver=5&trackerId=4">
					<span class="icon icon-rss fa fa-rss fa-fw "   ></span> 100 Dishes
				</a>
						</div>

												</div>
</div>






			<div id="module_6" style=""
				 class="module box-poweredby">
				<div id="mod-poweredbybottom4" class="">
										<div class="power">Powered by <a href="http://tiki.org" title="&#169; 2002&#8211;2018 The Tiki Community">Tiki Wiki CMS Groupware </a><span id="credits">&nbsp;| Theme: CLATL</span></div>
												</div>
</div>



</div>
		</div>
	</footer>
</div>


<div id="bootstrap-modal" class="modal fade footer-modal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content">
			
			<div class="modal-header">
				<h4 class="modal-title" id="myModalLabel"></h4>
			</div>
		</div>
	</div>
</div>
<div id="bootstrap-modal-2" class="modal fade footer-modal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content">
		</div>
	</div>
</div>
<div id="bootstrap-modal-3" class="modal fade footer-modal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content">
		</div>
	</div>
</div>
	
	



<!-- Put JS at the end -->
	
	
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<script type="text/javascript" src="temp/public/min_main_2b401d75f61a6777840588c3be8c2bb1.js"></script>
<script type="text/javascript" src="temp/public/min_main_6a1c587e8bf046f27a0d9dcda51382e6.js"></script>
	
<script type="text/javascript">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</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$(document).ready(function(){
// jq_onready 0 
$("time.timeago").timeago(); jQuery.timeago.settings.allowFuture = true;
$(".convert-mailto").removeClass("convert-mailto").each(function () {
				var address = $(this).data("encode-name") + "@" + $(this).data("encode-domain");
				$(this).attr("href", "mailto:" + address).text(address);
			});
$("time.timeago").timeago();
});
//--><!]]>
</script>

	
		<!--TradeDesk Tag for Retargeting -->
<iframe width="0" height="0" name="Trade Desk Tracking - CLATL_RTR" frameborder="0" scrolling="no" src="//insight.adsrvr.org/tags/w7vdigp/ln8j8un/iframe"></iframe>
<!-- End TradeDesk Tag for Retargeting -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRTJJLD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script type="text/javascript">
var _ss = _ss || [];
_ss.push(['_setDomain', 'https://koi-3QNA5OA8LQ.marketingautomation.services/net']);
_ss.push(['_setAccount', 'KOI-3UKGKWBOEG']);
_ss.push(['_trackPageView']);
(function() {
    var ss = document.createElement('script');
    ss.type = 'text/javascript'; ss.async = true;

    ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNA5OA8LQ.marketingautomation.services/client/ss.js?ver=1.1.1';
    var scr = document.getElementsByTagName('script')[0];
    scr.parentNode.insertBefore(ss, scr);
})();
</script>
<script src="https://unpkg.com/masonry-layout@4/dist/masonry.pkgd.min.js"></script>

</body>
</html>
